Bug 120277 - Incorrect focus on Cancel button
Incorrect focus on Cancel button
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 11:18 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-25 08:42:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-07 11:18:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
If I add some new packages, and click the Update button, I am prompted
to enter CD X. I do, and press Enter.

Unfortunately, the focus is on the Cancel button, so I have to start
again..
Comment 1 Need Real Name 2005-03-25 08:42:44 EST
Since this package is dieing soon, will close.

Note You need to log in before you can comment on or make changes to this bug.