Bug 120308 - its not possible to edit/delete Content Item Portlets
its not possible to edit/delete Content Item Portlets
Status: CLOSED DEFERRED
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 13:38 EDT by Jay Priest
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-08 04:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Priest 2004-04-07 13:38:15 EDT
Description of problem:

The webteam have been playing round with portlets on Staging, and 
must have added Content Item Portlets

It  not possible to edit/delete these Content Item Portlets [on 
Homepage and Navpage Portals]

In both cases the part of the XML, has no <portlet:action> children 
that allow edits ets to take place

<bebop:portlet 
classname="com.arsdigita.cms.ui.portlet.ContentItemPortletRenderer" 
cellNumber="1" profile="wide" sortKey="1" title="Content Item">

see: http://194.202.210.43:9005/theme/camden-final/ccm/portal/?
bbp.945.column=1&g11n.enc=UTF-8&bbp.i=d0.5.5.pv.5&output=xml

and

http://194.202.210.43:9005/theme/camden-final/ccm/navigation/business-
portal/edit.jsp?output=xml

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Berrange 2004-04-08 04:46:44 EDT
Closing because support tickets should be entered in the Issue Tracker.

Note You need to log in before you can comment on or make changes to this bug.