Bug 120310 - No man pages for many selinux commands
Summary: No man pages for many selinux commands
Status: CLOSED DUPLICATE of bug 119824
Alias: None
Product: Fedora
Classification: Fedora
Component: man-pages   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-07 17:56 UTC by Phil Schaffner
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Phil Schaffner 2004-04-07 17:56:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
There are many selinux-related commands (e.g. change_bool, compute_av,
compute_create, compute_relabel, compute_user, deftype, execcon,
getcon, getconlist, getenforce, getfilecon, getpidcon, matchpathcon,
mkdircon, policyvers, selinuxenabled, setenforce, setfilecon,
show_bools, fixfiles, load_policy), not to mention "selinux" that are
not documented in man pages.

Version-Release number of selected component (if applicable):
libselinux-1.9-1, policycoreutils-1.9.2-1

How reproducible:
Always

Steps to Reproduce:
1. man setenforce [etc.]
2.
3.
    

Actual Results:  No manual entry for setenforce


Expected Results:  Display man page

Additional info:

Comment 1 Eido Inoue 2004-04-16 14:19:34 UTC

*** This bug has been marked as a duplicate of 119824 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.