Bug 120321 - No Selinux Extensions ?
No Selinux Extensions ?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anacron (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-07 15:24 EDT by Steve Grubb
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-28 22:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2004-04-07 15:24:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
I was reviewing the anacron srpm and realized that no selinux
extensions have been applied to this package to set the user context.
Vixie-cron has selinux extensions...so shouldn't anacron have them too?

Version-Release number of selected component (if applicable):
anacron-2.3

How reproducible:
Didn't try

Steps to Reproduce:
This is a Request For Engineering

Additional info:
Comment 1 Daniel Walsh 2004-04-08 08:59:53 EDT
Yes.
Comment 2 Daniel Walsh 2004-04-28 22:06:37 EDT
Actually it does not since it runs jobs for root not individual users.

Note You need to log in before you can comment on or make changes to this bug.