Bug 12038 - Server install dependencies
Summary: Server install dependencies
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-09 20:48 UTC by Richard D. Payne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:28:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard D. Payne 2000-06-09 20:48:39 UTC
Installing a 'Server', I've selected all four server options (News, NFS,
Web, DNS). The installer comes back with unresolved dependencies:
urlview->netscape-navigator
I select Next, the installer comes back with more dependencies:
netscape-navigator->netscape-common
netscape-navigator->libstdc++-compat

This isn't too serious as the installer can fix this, but it doesn't
look right.

Comment 1 Bill Nottingham 2000-06-15 16:04:01 UTC

*** This bug has been marked as a duplicate of 12289 ***

Comment 2 Nitin Dahyabhai 2000-06-28 05:08:53 UTC
Not really fixed as the duplicated bug is for a full install.

The server class install (without any of the News|NFS|Web|DNS
Server groups selected) by default has missing dependencies:
	rusers-server	portmap
	yp-tools	ypbind
	rwall-server	portmap
	aspell		libstcd++-compat
	pspell		libstdc++-compat
	ypserv		portmap
	ypserv		tcp_wrappers

Selecting all four presented groups still leaves
	yp-tools	ypbind
	aspell		libstcd++-compat
	pspell		libstdc++-compat
	ypserv		tcp_wrappers


Comment 3 Michael Fulbright 2000-08-17 21:28:37 UTC
There were issues with the packages in the early betas - should be fixed by now.


Note You need to log in before you can comment on or make changes to this bug.