Bug 120382 - Update of Gnome utils affected KDE Start Applications menu.
Update of Gnome utils affected KDE Start Applications menu.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
1
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 04:16 EDT by Ivo Sarak
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-08 10:18:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivo Sarak 2004-04-08 04:16:51 EDT
Description of problem:
After I updated to Evolution 1.4.6-1 most of the KDE Start
Applications menu items went missing:
http://www.vendomar.ee/~ivo/missing_kde_menu_items1.png

Version-Release number of selected component (if applicable):
kdebase-3.1.4-6

How reproducible:
Haven't tried.

Steps to Reproduce:
1. Update FC1 to Evolution 1.4.6-1;
  
Actual results:
It did update to Evolution 1.4.6-1, but mysteriously it affected KDE
Start Application menu. I wonder why it happened because the packages
it updated had nothing to do with KDE and are mostly Gnome related.

Expected results:
No KDE Start Application menu corruption.

Additional info:

These packages were updated to get Evolution 1.4.6-1 going:
atk-1.6.0-1.i386.rpm                       

gtkhtml3-3.0.10-1.i386.rpm

atk-devel-1.6.0-1.i386.rpm                 

gtkhtml3-devel-3.0.10-1.i386.rpm

evolution-1.4.6-1.i386.rpm                 

gtkhtml-devel-1.1.9-7.i386.rpm

glib2-2.4.0-1.i386.rpm                     

libgal2-1.99.11-1.i386.rpm

glib2-devel-2.4.0-1.i386.rpm               

libgal23-0.24-3.1.i386.rpm

gnome-python2-gtkhtml2-2.0.0-4.1.i386.rpm  

libgal2-devel-1.99.11-1.i386.rpm

gnome-vfs2-2.6.0-1.i386.rpm                

libgnome-2.6.0-1.i386.rpm

gnome-vfs2-devel-2.6.0-1.i386.rpm          

libgnome-devel-2.6.0-1.i386.rpm

gtk2-2.4.0-1.i386.rpm                      

pango-1.4.0-1.i386.rpm

gtk2-devel-2.4.0-1.i386.rpm                

pango-devel-1.4.0-1.i386.rpm

gtkhtml-1.1.9-7.i386.rpm                   

redhat-menus-1.3-1.noarch.rpm

gtkhtml2-2.6.0-1.i386.rpm                  

shared-mime-info-0.14-1.i386.rpm

gtkhtml2-devel-2.6.0-1.i386.rpm

glibc-2.3.3-20.i686.rpm

glibc-common-2.3.3-20.i386.rpm

glibc-devel-2.3.3-20.i386.rpm

glibc-headers-2.3.3-20.i386.rpm

glibc-kernheaders-2.4-8.44.i386.rpm

glibc-profile-2.3.3-20.i386.rpm

glibc-utils-2.3.3-20.i386.rpm

nptl-devel-2.3.3-20.i686.rpm

nscd-2.3.3-20.i386.rpm

nss_db-2.2-25.1.i386.rpm

nss_db-compat-2.2-25.1.i386.rpm
Comment 1 Ivo Sarak 2004-04-08 04:18:01 EDT
How to fix this?
In what directory/file these missing items should be?
Comment 2 Ngo Than 2004-04-08 10:18:24 EDT
There's a menu structur change in redhat-menu-1.3, which is updated on
your machine, it only works with KDE-3.2.1 but not with the old 3.1.x!

perhaps i should add the the conflicts with old kde in redhat-menus.

The only fix for that, you have to install KDE 3.2.1 in rawhide on
your machine!
Comment 3 Ivo Sarak 2004-04-10 10:02:53 EDT
I am willing to update the KDE, but every attempt has failed because
of  newer packages use X.org, but older programs in this system want
XFree86 and even Yum is unable to update these.

Note You need to log in before you can comment on or make changes to this bug.