Bug 120401 - sata ata_piix promise for intel s875wp1-lx
sata ata_piix promise for intel s875wp1-lx
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Tweedie
:
: 120412 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 10:03 EDT by nico de beer
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-31 09:25:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nico de beer 2004-04-08 10:03:25 EDT
Description of problem:
When install boots it sees bois raid correctly . when fedora install 
runs diskdruid and fidisk does not see the bios raids but the indiv 
drives. Whould like to use bios for it supports 1 + 0 thus 2X2 
stripe/mirror.
Now the fact that it sees it from the cd instaler correctly lets me 
think I'm missing something. Even tried to do an expert with do raid


Version-Release number of selected component (if applicable):
latest

How reproducible:
100%

Steps to Reproduce:

1.Setup bios raid
2.Install from lastes test canidate for fedora
3.
  
Actual results:
disk druid sees 4 80 gig SATA drives


Expected results:
expected a raid of 1 or two drives


Additional info:
Thanks for all the Hardwork in Fedora
Comment 1 Ed Bailey 2004-04-08 16:36:49 EDT
*** Bug 120412 has been marked as a duplicate of this bug. ***
Comment 2 Alasdair Kergon 2004-05-26 13:11:16 EDT
This one certainly isn't device-mapper; but I don't know what it
should be.
Comment 3 Jeremy Katz 2004-05-26 13:36:38 EDT
It's the fact that we don't support the various "hardware" RAID
formats which are just software RAID with their own format.

Note You need to log in before you can comment on or make changes to this bug.