This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 120416 - Front end link takes user into back end item
Front end link takes user into back end item
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 12:04 EDT by Cress Rolfe
Modified: 2010-09-03 10:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-03 10:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cress Rolfe 2004-04-08 12:04:53 EDT
Description of problem:

Link in this article:
http://youth.aplaws.org.uk/ccm/content/council-and-
democracy/elections-and-voting/june-2004-elections/all-about-the-june-
elections.en

see under heading Key Dates - link to Contact Electoral Services.
I authored this article today and linked to the site proxy item using 
the link tool in the text editor (inserts ID 45782)

Published the article and checked, the link takes me through to the 
correct item but in the back end.

When this has happened before, it is usually because the item linked 
to is not published.  However this item is published, see:
http://youth.aplaws.org.uk/ccm/content/council-and-
democracy/elections-and-voting/contact-the-electoral-registration-and-
elections-office.en

We also have a page where we checked the links on previously and it 
had no errors, where now links are broken. Is this because of recent 
build?

Linking from:
http://youth.aplaws.org.uk/ccm/content/policing-and-public-
safety/community-safety/links.en 

to 

http://youth.aplaws.org.uk/ccm/content/social-care-and-health/mental-
health-services/services-for-people-with-drug-or-alcohol-problems.en 

under heading Drug and alcohol team.  This is linking to an article 
which is live, again the same result of taking user to the back end 
item.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This issue arose at 4.30 today and two people have noticed it we 
wonder if this is related to the latest build. Please could you 
investigate. Thanks

Note You need to log in before you can comment on or make changes to this bug.