Bug 120448 - (BUILDDEP) Kernel needs dependancy for newer modutils
(BUILDDEP) Kernel needs dependancy for newer modutils
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 16:34 EDT by David Juran
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 20:24:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Juran 2004-04-08 16:34:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
The kernel should declare BuildRequires modutils >= 2.4.26-14 or so,
since modinfo -l in older versions (e.g. 2.4.25-13) puts quotation
marks around the licens and then line 611 in the spec-file causes the
build to break.

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.308

How reproducible:
Always

Steps to Reproduce:
1. rpm -U modutils 2.4.25-13
2. rpmbuild -ba --target i386,i686 kernel-2.6.spec

    

Additional info:
Comment 1 Dave Jones 2004-06-14 20:24:32 EDT
fixed.

Note You need to log in before you can comment on or make changes to this bug.