Bug 120455 - Symbol font problems with Acrobat and OpenOffice
Symbol font problems with Acrobat and OpenOffice
Status: CLOSED DUPLICATE of bug 109628
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-08 18:36 EDT by Dan Devine
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diagnostic information (1.20 KB, text/plain)
2004-04-09 13:28 EDT, Dan Devine
no flags Details

  None (edit)
Description Dan Devine 2004-04-08 18:36:09 EDT
Description of problem:

OpenOffice and Acrobat are unable to find/use/print the symbol font. 
Symbol font is installed.

Version-Release number of selected component (if applicable):
FC1

How reproducible:
Unknown

Steps to Reproduce:
1. Open a new document in OpenOffice or an existing PDF with symbols
2. Attempt to view or print
3.
  
Actual results:
When using OpenOffice, symbol font appears on screen but not on
printed material.  When using Acrobat, message appears indicating that
it could not find symbol font.

Please see also my postings in bug#109628


Expected results:


Additional info:
Comment 1 Tim Waugh 2004-04-08 19:13:51 EDT
Why isn't the font embedded?  Not clear this is a foomatic bug at all.
Comment 2 Dan Devine 2004-04-09 01:46:29 EDT
I'm not sure that it is foomatic, but the most clear indication of the
problem is through the ghostscript/foomatic logs and non-ability to
print items with the symbol font.


relevant log file attached to bug#109628, showing where
foomatic/ghostscript crashes.

I've changed the permissions for the font directories as described in
bug#110956.  All directories are executable.

I've also made sure that the Symbol font exists, and is within the
ghostscript search path. 
Comment 3 Dan Devine 2004-04-09 13:28:54 EDT
Created attachment 99279 [details]
Diagnostic information
Comment 4 Tim Waugh 2004-04-14 03:54:47 EDT
Looks like you copied Symbol from one directory to another -- we want
to make sure that you don't have to do that, obviously.

I'm closing this as a duplicate of bug #109628, since that's where all
the useful information about the problem is.

*** This bug has been marked as a duplicate of 109628 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:02:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.