Bug 12048 - bootnet: ... "not contain a Red Hat inst tree"
bootnet: ... "not contain a Red Hat inst tree"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-10 07:41 EDT by Bill Maltby
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 10:09:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Prob description I tried to enter. Bugzilla gave dbd error. (4.73 KB, text/plain)
2000-06-10 07:43 EDT, Bill Maltby
no flags Details

  None (edit)
Description Bill Maltby 2000-06-10 07:43:56 EDT
Created attachment 398 [details]
Prob description I tried to enter. Bugzilla gave dbd error.
Comment 1 Brock Organ 2000-06-26 12:44:25 EDT
hmmm ... looks like your download (for NFS install) might not be complete ...
are you able to try directly accessing one of the mirror sites ...? 

(That would depend largely on your bandwidth ... )

Comment 2 Bill Maltby 2000-06-27 12:50:49 EDT
I downloaded _a_bunch_of_stuff (over 1GB) from metalab.unc.edu.
I did not do the *.ISO items, nor translations, etc. But as far
as I could tell, I got all needed.

Did you get a chance to look at the attachment I made? If so,
spot any clues? One of the difficulties I had downloading was
determining the structure I needed to download because docs and
some other things were not where I expected them (e.g. SRPMS).
Comment 3 Brock Organ 2000-09-06 10:09:32 EDT
Your attachment looked sane, seems like you were on the right track, but you
need to be able to clearly verify your download against a public mirror (sample
ftp url below).  

If you recursively download all contents of the following directory (or
equivalent directory on any of the public mirror sites) you will have everything
you need to perform your installation.  The mirrors page is located on
http://www.redhat.com/download/mirror.html

(for example, there is a mirror of the full 6.2 at the following site:
ftp://metalab.unc.edu/pub/Linux/distributions/redhat/redhat-6.2/i386/)

hope this helps ... :)
Comment 4 Brock Organ 2000-09-06 10:13:22 EDT
if your bandwidth connection is relatively fast, and you are just looking to
install 6.2 and not keep a downloaded copy, you can specify the ftp server and
location in the installer, and circumvent the download process altogether ... 

I don't know if that helps you in this particular situation ... :)

Note You need to log in before you can comment on or make changes to this bug.