Bug 120483 - zoom in/out window. img disappear AND eog freeze
zoom in/out window. img disappear AND eog freeze
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 04:56 EDT by Jones Lee
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 22:03:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-04-09 04:56:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I hold the mouse at edge of windows of eog and resize it, after I
resize  the windows so small, the image also dimish in size (i mean
shrink as same scale with the window size) and disappear and eog freeze.

Version-Release number of selected component (if applicable):
eog-2.6.0

How reproducible:
Always

Steps to Reproduce:
1. Run eog
2. Hold and resize the window
3. Resize it to smallest scale
    

Actual Results:  Freeze up

Expected Results:  None

Additional info:
Comment 1 Marco Pesenti Gritti 2004-11-09 10:53:41 EST
In recent versions of gthumb there is a minimum size so this doesnt
happen anymore. Anyway, the cause seem is the same of bug 120483.
Marking as CURRENTRELEASE and referring to that bug for the remaining
part.
Comment 2 Marco Pesenti Gritti 2004-11-09 10:55:30 EST
Wrong bug, sorry
Comment 3 Barry Stewart 2004-12-27 22:14:57 EST
I see something similar in FC3 (eog-2.8.0-3).  When I resize the image
window using the vertical separator (not the window border) by moving
it all the way to the left, it pegs the CPU at 100%.  You may need to
try it a couple of times.  GUI becomes unresponsive, although I can
use the keyboard to ctrl-alt-F1 to a command line and kill eog.
Comment 4 Matthias Clasen 2006-08-02 22:03:55 EDT
Doesn't seem to happen for me here in rawhide. Reopen if you can still
reproduce.

Note You need to log in before you can comment on or make changes to this bug.