Bug 120489 - (VM)swapper: page allocation failure. order:1, mode:0x20
(VM)swapper: page allocation failure. order:1, mode:0x20
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-09 07:41 EDT by Neal Becker
Modified: 2015-01-04 17:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-27 18:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log (35.88 KB, text/plain)
2004-04-09 07:47 EDT, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2004-04-09 07:41:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
See attached:

Version-Release number of selected component (if applicable):
2.6.4-1.305

How reproducible:
Didn't try

Steps to Reproduce:
1.boot
2.run
3.
    

Additional info:
Comment 1 Neal Becker 2004-04-09 07:47:01 EDT
Created attachment 99262 [details]
log
Comment 2 Arjan van de Ven 2004-04-09 08:42:13 EDT
Apr  9 04:40:43 localhost kernel: Call Trace:<IRQ>
<ffffffff80162de8>{__alloc_pages+780}
<ffffffff80162e18>{__get_free_pages+31} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff80166dd1>{cache_grow+446}
<ffffffff801673c4>{cache_alloc_refill+624} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff801677c2>{__kmalloc+79} <ffffffff802bfaef>{alloc_skb+64} 
Apr  9 04:40:43 localhost kernel:       
<ffffffffa0116070>{:r8169:rtl8169_rx_interrupt+148} 
Apr  9 04:40:43 localhost kernel:       
<ffffffffa0116259>{:r8169:rtl8169_interrupt+109}
<ffffffff8011481a>{handle_IRQ_event+43} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff80114c95>{do_IRQ+402} <ffffffff8010f64e>{default_idle+0} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff80112497>{ret_from_intr+0}  <EOI>
<ffffffff8010f64e>{default_idle+0} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff8010f672>{default_idle+36} <ffffffff8010f6e2>{cpu_idle+24} 
Apr  9 04:40:43 localhost kernel:       
<ffffffff804ef763>{start_kernel+611} 
Apr  9 04:40:43 localhost kernel: eth0: Memory squeeze, deferring packet.
Apr  9 04:40:43 localhost kernel: swapper: page allocation failure.
order:1, mode:0x20
Comment 3 Dave Jones 2004-06-14 20:25:27 EDT
are you still seeing this with the current errata kernel ?
There have been a lot of VM changes since 2.6.4, including some which
specifically may have fixed this problem.
Comment 4 Neal Becker 2004-06-15 07:19:39 EDT
I am not currently experiencing any problems with latest kernels. 
Comment 5 Dave Jones 2004-11-27 18:48:56 EST
reopen if it reoccurs.

Note You need to log in before you can comment on or make changes to this bug.