Bug 12051 - Can't connect using PPP if network services are on in RH6.1 & RH6.2
Summary: Can't connect using PPP if network services are on in RH6.1 & RH6.2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-10 16:17 UTC by Ajit Dixit
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:23:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ajit Dixit 2000-06-10 16:17:41 UTC
PPP was working in previous version of Redhat 6.0. But in RH6.1 & RH6.2, I
cannot connect to internet & have network services on simultaneously.
PPP gives the following log :

Jun 10 21:31:13 localhost pppd[2283]: pppd 2.3.11 started by root, uid 0
Jun 10 21:31:13 localhost pppd[2283]: Using interface ppp0
Jun 10 21:31:13 localhost pppd[2283]: Connect: ppp0 <--> /dev/cua0
Jun 10 21:31:13 localhost pppd[2283]: Peer is not authorized to use remote
address 202.54.115.139
Jun 10 21:31:13 localhost pppd[2283]: Connection terminated.
Jun 10 21:31:13 localhost pppd[2283]: Connect time 0.0 minutes.
Jun 10 21:31:13 localhost pppd[2283]: Sent 177 bytes, received 199 bytes.
Jun 10 21:31:13 localhost pppd[2283]: Exit.

I have tried setting noauth in the options file, but still it doesn't help.
If network services are stopped then it connects.

Comment 1 Nalin Dahyabhai 2000-07-03 08:56:34 UTC
Do you have a default route set?  What do you mean by network services?

Comment 2 dan 2000-07-05 15:48:03 UTC
In the absence of a reply from the original poster:-

I have got a default route set, but I have tried without, and it makes no
difference.
The way I normally disable networking is to eject the PCMCIA network card,
however running the /etc/rc.d/init.d/network script with the stop option.

Comment 3 Thomas Woerner 2004-08-13 09:23:01 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.