Bug 120542 - make xconfig show gibberish fonts
make xconfig show gibberish fonts
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-10 05:20 EDT by Knut J BJuland
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-22 08:24:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of make xconfig with unreadable fonts (175.33 KB, image/jpeg)
2004-04-16 10:05 EDT, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2004-04-10 05:20:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When I use make xconfig it shows gibbersih fonts instead off a normal
readable fonts like make gconfig do. Ii showes boxed and symbols even
thoug I have installed all fonts in fedora core 2 test 2.

Version-Release number of selected component (if applicable):
kernel-source from updates and development fedora

How reproducible:
Always

Steps to Reproduce:
1. make xconfig
2.
3.
    

Actual Results:  make xconfig show a font like symbol

Expected Results:  make xconfig should use a font like arial or fixed.

Additional info:
Comment 1 Arjan van de Ven 2004-04-10 05:23:04 EDT
do other QT apps work ?
Comment 2 Knut J BJuland 2004-04-16 10:04:04 EDT
Kde work fine, make xconfig show a worng fonts boxes and stars instead
off character like. I have include a screen shoot of make xconfig
along with kde.
Comment 3 Knut J BJuland 2004-04-16 10:05:18 EDT
Created attachment 99481 [details]
screen shot of make xconfig with unreadable fonts

make gconfig work
Comment 4 Ngo Than 2004-04-21 11:34:12 EDT
strange, i cannot reproduce this problem with FC2test2. it works for me.

Does the other qt apps (designer, qtconfig) have this problem?
Comment 5 Knut J BJuland 2004-04-21 13:51:30 EDT
Other qt apps works okay, perhaps I am missing a font. Could you tell
me which font make xconfig need. 
Comment 6 Ngo Than 2004-04-22 08:24:05 EDT
it shoubd be Sans, qconf just uses the default Qt font which you could
change with qtconfig!

Note You need to log in before you can comment on or make changes to this bug.