Bug 120543 - "Unknown Users" dialog appears in GNOME if restart and shutdown with normal users logged in
"Unknown Users" dialog appears in GNOME if restart and shutdown with normal u...
Status: CLOSED DUPLICATE of bug 115684
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2004-04-10 05:58 EDT by Jones Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-04-10 05:58:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I have a user account named Mojo, I logged in GNOME with that account
and whenever I use reboot or shutdown menu, a dialog appears "Unnknow
Users", click OK and screen back to GDM.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. log in GNOME with normal user account
2. Click Action --> Log out
3. Choose Shutdown or Restart Computer option
4. A error dialog shows up

Additional info:
Comment 1 Jones Lee 2004-04-10 13:26:19 EDT
This bug is directly related to bug #119493 (fixed), can developer
have a check on this again to confirm whether it's completely fixed yet.
Comment 2 Mark McLoughlin 2004-04-14 11:18:41 EDT

*** This bug has been marked as a duplicate of 115684 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.