Bug 120549 - system crashed when launching up2date
system crashed when launching up2date
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-10 10:02 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 16:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg log attached (7.32 KB, text/plain)
2004-04-10 10:05 EDT, Don Hardaway
no flags Details

  None (edit)
Description Don Hardaway 2004-04-10 10:02:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
I launched the up2date program from the update icon and was checking
the servers to see if any more updates were posted after updating to
kernel-2.6.5-1.315 and the system froze.  I also noticed that after I
updated to the latest kernel and then tried to shutdown the system the
screen went white and froze also.

Version-Release number of selected component (if applicable):
vmlinuz-2.6.5-1.315

How reproducible:
Sometimes

Steps to Reproduce:
1.launch up2date from icon
2.
3.
    

Actual Results:  it froze while seeking a server

Expected Results:  it does not crash or lockup

Additional info:
Comment 1 Don Hardaway 2004-04-10 10:05:12 EDT
Created attachment 99297 [details]
dmesg log attached

here is the mesg log. do you need any other logs?
Comment 2 Arjan van de Ven 2004-04-10 10:23:54 EDT
not much to see in the log;

does this still happen if you pass selinux=0 on the kernel commandline?
(type "a" in grub to add this)
Comment 3 Don Hardaway 2004-04-10 10:50:43 EDT
yes, i have been doing that for the last several updates, here is what
is in grub.conf.  I also had to remove rhgb since it seem to be
causing crashes.  Shouldn't the kernel stay up regardless of other
things crashing (i.e. X etc.)

#boot=/dev/hda
default=0
timeout=10
splashimage=(hd1,0)/grub/splash.xpm.gz
title Fedora Core (2.6.5-1.315)
        root (hd1,0)
        kernel /vmlinuz-2.6.5-1.315 ro root=LABEL=/ selinux=0
        initrd /initrd-2.6.5-1.315.img
#title Fedora Core (2.6.5-1.309)
#       root (hd1,0)
#       kernel /vmlinuz-2.6.5-1.309 ro root=LABEL=/ selinux=0
#       initrd /initrd-2.6.5-1.309.img
#title Fedora Core (2.6.5-1.308)
#       root (hd1,0)
#       kernel /vmlinuz-2.6.5-1.308 ro root=LABEL=/ selinux=0
#       initrd /initrd-2.6.5-1.308.img
#title Fedora Core (2.6.4-1.305)
#       root (hd1,0)
#       kernel /vmlinuz-2.6.4-1.305 ro root=LABEL=/ selinux=0
#       initrd /initrd-2.6.4-1.305.img
#title Fedora Core (2.6.4-1.303)
#       root (hd1,0)
#       kernel /vmlinuz-2.6.4-1.303 ro root=LABEL=/ rhgb quiet
#       initrd /initrd-2.6.4-1.303.img
Comment 4 Don Hardaway 2004-04-10 11:20:40 EDT
OK--just was browsing about the internet and the browser and cursor
locked up.  Tried alt-ctl-backspace to reboot X--but no go. Tried
Ctl-Alt-Delete to reboot system but -- no go.  Had to do a hard
shutdown.  Then reboot and got to the part where the login screen is
supposed to appear and the machine just freezes--did this several time
and the same result. Had to modify grub upon boot to go back to kernel
version 309 to get the system to boot.  What files do you need to
diagnose?
Comment 5 Don Hardaway 2004-04-10 12:05:28 EDT
May have something to do with this taken from the system log file??:
Apr 10 11:08:26 localhost mdmpd: mdmpd failed

Note You need to log in before you can comment on or make changes to this bug.