Bug 12056 - serial mouse reported as PS/2
Summary: serial mouse reported as PS/2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-10 17:30 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:26:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-10 17:30:55 UTC
Using 'linux expert' to boot GUI installer, '3 button mouse (PS/2)' is
highlighted although my serial Genius Netmouse Pro 3 button mouse is
detected and working.  When I select '3 button mouse (serial)' I have to
tell it which serial port it's on, even though it obviously already knows.

(This worked in 6.2, with the same hardware.)

Comment 1 Michael Fulbright 2000-06-15 19:53:10 UTC
Assigned to developer.

Comment 2 Tim Waugh 2000-06-20 21:37:46 UTC
(I still get this in beta2.)

Comment 3 Michael Fulbright 2000-07-27 18:24:31 UTC
Is this present in beta 5?

Comment 4 Tim Waugh 2000-07-28 07:45:11 UTC
Yes.  While loading anaconda it says it detected a generic serial mouse, but
when it comes to choosing a mouse in the GUI, PS/2 is highlighted.


Comment 5 Tim Waugh 2000-07-28 08:06:30 UTC
Sorry, that was with beta _4_.

With beta 5 I am asked which serial port my mouse is on.  I can't get the
installer to start in GUI mode on this machine though, so I can't really test
the same thing.

Comment 6 Michael Fulbright 2000-08-17 21:26:45 UTC
If you are still having problem please reopen this bug.


Note You need to log in before you can comment on or make changes to this bug.