Bug 120574 - locked icon still move randomly to other position after each session
locked icon still move randomly to other position after each session
Status: CLOSED DUPLICATE of bug 112759
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-10 21:17 EDT by Jones Lee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-04-10 21:17:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I arrange all my icons on the left hand side of the bottom panel. I
locked all icons to makre sure they're consistent. But some icons
still move to the left hand side or random place at the middle of the
panel when I log in a new session. This bug only happen few times
after the first changes.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. Create icons on a panel
2. Arrange them in a consistent location
3. Lock them all
4. Log out and log in again    

Additional info:
Comment 1 Mark McLoughlin 2004-04-14 10:26:18 EDT
Is this with a non-expanded panel ?
Comment 2 Jones Lee 2004-04-14 10:38:07 EDT
Yes,both non and expanded panel. But happen most the time for non-ex 
one.
Comment 3 Mark McLoughlin 2004-04-14 11:09:09 EDT
I think this is a duplicate of bug #112759 which is fixed upstream in
2.6.1

*** This bug has been marked as a duplicate of 112759 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.