Bug 120593 - please upgrade to hpijs 1.6
please upgrade to hpijs 1.6
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: hpijs (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-11 14:10 EDT by Jonathan Kamens
Modified: 2007-10-24 10:28 EDT (History)
0 users

See Also:
Fixed In Version: 1.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 08:59:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2004-04-11 14:10:25 EDT
Subject: [Hpinkjet-announce] HP Inkjet Linux Driver 1.6 Release

...

http://prdownloads.sourceforge.net/hpinkjet/hpijs-1.6.tar.gz?download
Comment 1 Tim Waugh 2004-04-14 08:09:05 EDT
Hmm, KRGB support needs a ghostscript patch. :-/

However, "The new IJS client should be backward compatible with
existing IJS servers" so updating this shouldn't require any foomatic
changes, and ought to be safe.  Thanks for spotting it.

Note You need to log in before you can comment on or make changes to this bug.