Bug 120603 - microcode update in Red Hat Linux U2 Beta FAILS
Summary: microcode update in Red Hat Linux U2 Beta FAILS
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel-utils (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Ernie Petrides
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 120578 121239 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-11 22:06 UTC by Stephen John Smoogen
Modified: 2007-11-30 22:07 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 13:15:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2004-04-11 22:06:38 UTC
Description of problem:

After upgrading to the kernel-utils-2.4-8.37.1 update for U2 Beta, all
my machines are getting the following error:

[smooge@bake_neko smooge]$ dmesg | grep micro
microcode: error! Bad data in microcode data file
microcode: Error in the microcode data
[smooge@bake_neko smooge]$ ssh root@kosh
root@kosh's password: 
Last login: Fri Apr  9 22:07:56 2004 from bake_neko.home.smoogespace.com
[root@kosh root]# dmesg | grep micro
microcode: error! Bad data in microcode data file
microcode: Error in the microcode data
[root@kosh root]# rpm -q kernel-utils
kernel-utils-2.4-8.37.1


Version-Release number of selected component (if applicable):
kernel-utils-2.4-8.37.1

How reproducible:
100% on several models of Pentium II/III machines. [I dont have any IV
running RHEL-3]

I am guessing it is either corrupted from Intel or broken from Intel.

Stephen [This bug is similar to 120573 but a different product line.]

Comment 2 Rainer Traut 2004-04-12 21:37:57 UTC
This is identical to my bugreport 120573.
It's U2 there, too.
The kernel-utils version is identical to U1 to it has to do with the
packages I upgraded to U2, namely kernel, glibc and nptl.

Comment 3 Bill Nottingham 2004-04-19 20:01:26 UTC
*** Bug 121239 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2004-04-19 20:01:35 UTC
*** Bug 120578 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.