Bug 120636 - mozilla 1.4.2 and oracle time cards
mozilla 1.4.2 and oracle time cards
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mozilla (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 11:32 EDT by Jeff "Crash" Goldin
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-13 13:12:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff "Crash" Goldin 2004-04-12 11:32:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
We are seeing an issue where the latest version of mozilla will not
allow users to fill out their oracle time cards.  The users will
experience a white screen with no data.  The steps to repoduce will
generate the error more often than not.

I am able to reproduce the timecard issue by repeating the steps below
> >2-3 times.
> >
> >Create new timecard
> >Click return to main menu






Version-Release number of selected component (if applicable):
mozilla-1.4.2-3.0.2

How reproducible:
Sometimes

Steps to Reproduce:
1.Create new timecard
2.Click return to main menu
3.
    

Actual Results:  mozilla screen turns white and all data displayed is
gone.

Expected Results:  Should see the forms to complete a time cards

Additional info:
Comment 1 Christopher Blizzard 2004-04-12 15:04:22 EDT
I just installed 1.4.2-3.0.2 and I can't reproduce.  I opened a new
timecard around 10 times and it loaded every time.

Are you _sure_ you have that build installed?
Comment 2 Suzanne Hillman 2005-04-13 13:12:17 EDT
Closing due to lack of reply in over 6 months.

Note You need to log in before you can comment on or make changes to this bug.