Bug 120650 - TB4a5c5e6f maindialog.py:198:_init_:NameError:global name 'timeout_add' is not defined
TB4a5c5e6f maindialog.py:198:_init_:NameError:global name 'timeout_add' is no...
Status: CLOSED DUPLICATE of bug 102955
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 13:43 EDT by Tom Sample
Modified: 2007-04-18 13:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Sample 2004-04-12 13:43:41 EDT
Description of problem:global name 'timeout_add' is not defined


Version-Release number of selected component (if applicable): 1.2.0

How reproducible: Click network

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Harald Hoyer 2004-04-13 08:00:04 EDT

*** This bug has been marked as a duplicate of 102955 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.