Bug 12067 - uses /etc/conf.modules not /etc/modules.conf
Summary: uses /etc/conf.modules not /etc/modules.conf
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-10 22:14 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 12:18:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-10 22:14:18 UTC
My eth0 alias and options appeared in /etc/conf.modules when I set up my
network interface using linuxconf.  modprobe ignores it, and tells me to
delete the file. :-)

Comment 1 Bill Nottingham 2000-07-06 20:44:32 UTC
On an upgrade, or fresh install?

Comment 2 Tim Waugh 2000-07-10 12:18:25 UTC
On a fresh install.  This looks like it's fixed in beta 3 (just tried it).


Note You need to log in before you can comment on or make changes to this bug.