Bug 12068 - flaky detection of serial mouse
Summary: flaky detection of serial mouse
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-10 22:17 UTC by Tim Waugh
Modified: 2014-03-17 02:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 21:33:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-10 22:17:51 UTC
After installation, on first boot up, kudzu told me that my Genius Netmouse
Pro, a serial mouse, had been removed. (It was mistaken.)

Comment 1 Tim Waugh 2000-06-10 22:30:00 UTC
Now that I think about it, the installer didn't detect the serial mouse either
(see bug 12056).  It did in 6.2 though.

Comment 2 Bill Nottingham 2000-07-06 20:45:54 UTC
Fun. Does it ever detect it from the command line?
Are there any lock files in /var/lock?

Comment 3 Tim Waugh 2000-07-11 21:33:52 UTC
The behaviour that I'm seeing in beta 3 is:

- the installer doesn't detect the serial mouse (3 button PS/2 is selected, and
there isn't even a PS/2 port)
- on next boot, kudzu says that the generic serial mouse has been replaced by a
KYE|0003 Netmouse (my Genius mouse).  I.e. it says that the generic serial mouse
is gone, and the Genius mouse is there in its place.

So kudzu _can_ detect the mouse, but the installer can't.

Comment 4 Tim Waugh 2001-01-25 17:16:35 UTC
Actually, this seems to be dependent on the mouse's mood at the time.  Sometimes
it will return a PNP string, and sometimes it won't.


Note You need to log in before you can comment on or make changes to this bug.