Bug 120691 - Makefile.PL: requirement missing
Summary: Makefile.PL: requirement missing
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-RPM-Specfile (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-12 23:52 UTC by Jose Pedro Oliveira
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 00:01:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jose Pedro Oliveira 2004-04-12 23:52:04 UTC
Description of problem:
The perl module File::Temp is missing from the requirements list
in Makefile.PL.

File::Temp:
  1) is used by cpanflute2
  2) is a core module only since perl 5.006001
  3) cpanflute2 doesn't limit the perl version
  => the module should be listed in the requirements list.

Version-Release number of selected component (if applicable):
RPM-Specfile-1.16.tar.gz
perl-RPM-Specfile-1.16-3.src.rpm

Additional information:
I also reported this last week via rt.
(http://rt.cpan.org/NoAuth/Bug.html?id=5940)


Note You need to log in before you can comment on or make changes to this bug.