Bug 120720 - (SCSI CCISS)On initial boot from CD, install to cciss devices doesn't work.
(SCSI CCISS)On initial boot from CD, install to cciss devices doesn't work.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 09:35 EDT by Gregory Shaw
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-03 15:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Shaw 2004-04-13 09:35:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-us) AppleWebKit/124 (KHTML, 
like Gecko) Safari/125.1

Description of problem:
On a HP DL 380 G3, if you boot the fedora core 2 test2, it boots, but doesn't find any 
drives.  It loads the cciss driver, but no /dev/cciss directory is made, nor is any devices 
under that made.  It asks you to load a driver because no drives have been found.  If you 
do so, it still doesn't find any drives.

I can make the directory /dev/cciss and mknod the devices to access them directly via 
fdisk.  However, a 'fdisk -l' still doesn't find them even when the devices have been made.

Fedora core 1 boots fine, finds the devices and installs normally.

Version-Release number of selected component (if applicable):
stock kernel in FC2test2

How reproducible:
Always

Steps to Reproduce:
1.boot fc2test2 cd on hp dl380 g3
2.no drives found on cciss controller
    

Actual Results:  the system reboots after it finds no drives.

Expected Results:  it should have found the drives.

Additional info:
Comment 1 Jeremy Katz 2004-05-03 15:03:45 EDT
This is fixed for test3.

Note You need to log in before you can comment on or make changes to this bug.