Bug 120730 - X Server Fails at Startup and Display Will Not Open
Summary: X Server Fails at Startup and Display Will Not Open
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: XFree86   
(Show other bugs)
Version: 2.1
Hardware: ia64 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 16:09 UTC by Ted Benjamin
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 16:24:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the XFree86.0.log file that the error commanded me to send. (91.79 KB, text/plain)
2004-04-13 16:10 UTC, Ted Benjamin
no flags Details
This is the messages file that the error commanded me to send. (26.38 KB, text/plain)
2004-04-13 16:11 UTC, Ted Benjamin
no flags Details

Description Ted Benjamin 2004-04-13 16:09:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; IRIX64 IP30; en-US; rv:1.6)
Gecko/R-A-C Firefox/0.8

Description of problem:
     Booting the machine does not lead to the GUI that it always has
in the past.  It seems to be failing in XFree86, and it seems to be
choking on the fonts.  I can't recall that I have installed any fonts
of late.  I did install ABAQUS 6.4-3 last week, but I explicitly DID
NOT install the documentation (that does not rule out it having
overwritten the font directories, I suppose).  I did install
OpenOffice 1.1.1, but I believe I've successfully rebooted since then.
     I will attach the XFree86.0.log and message files.

Version-Release number of selected component (if applicable):
XFree86-4.1.0-56.EL

How reproducible:
Always

Steps to Reproduce:
1.reboot
2.
3.
    

Actual Results:  It boots to a text-based login rather than a
GUI-based login.  

Expected Results:  It should boot to the GUI.

Additional info:

Comment 1 Ted Benjamin 2004-04-13 16:10:41 UTC
Created attachment 99363 [details]
This is the XFree86.0.log file that the error commanded me to send.

Comment 2 Ted Benjamin 2004-04-13 16:11:16 UTC
Created attachment 99364 [details]
This is the messages file that the error commanded me to send.

Comment 3 John Dennis 2004-04-13 16:24:14 UTC
According to the log file you've installed a proprietary version some
of the X components from ATI. Red Hat does not support propietary
closed source products from third party vendors. The proprietary
driver from ATI is failing to load. This may be due to version
mismatches between the ATI package you installed and what is found in
the 2.1 version of RHEL. You will need to address this issue with ATI
or reinstall X to pick up software components supplied and supported
by Red Hat.


Note You need to log in before you can comment on or make changes to this bug.