Bug 120733 - rhythmbox not playing mp3 files
rhythmbox not playing mp3 files
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 12:21 EDT by Krishnamoorthy Rajarathinam
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 14:00:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Krishnamoorthy Rajarathinam 2004-04-13 12:21:35 EDT
hello,
            when i open mp3 files in rhymbox it opens new windos with
title error loading files into library 

error messege is :-  There is no element present in the stream's mime
type/application /x-id3 <file name with full path>

As i am new to linux I don't know wheather this is a bug or not.
Comment 1 Colin Walters 2004-04-13 14:00:36 EDT
This is because the GStreamer shipped with Fedora has no MP3 plugin. 
The error message is admittedly horrible, but I can't fix it now
without  breaking translations...

Note You need to log in before you can comment on or make changes to this bug.