Bug 120739 - reiserfs.ko needs unknown symbol sleep_on
Summary: reiserfs.ko needs unknown symbol sleep_on
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 17:11 UTC by Ralf Ertzinger
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-17 07:26:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Ertzinger 2004-04-13 17:11:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
While installing:

/lib/modules/2.6.5-1.321/unsupported/fs/reiserfs/reiserfs.ko needs
unknown symbol sleep_on

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.321

How reproducible:
Always

Steps to Reproduce:
1. Install kernel
2.
3.
    

Actual Results:  Warning message

Expected Results:  No warnings

Additional info:

Comment 1 Sahil Verma 2004-04-16 23:57:47 UTC
Please close this, dupe of 120475 which was closed earlier today.

Comment 2 Arjan van de Ven 2004-04-17 07:26:16 UTC
this is fixed


Note You need to log in before you can comment on or make changes to this bug.