Bug 120744 - Function key highlights disappear on systems with charset != UTF-8
Summary: Function key highlights disappear on systems with charset != UTF-8
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mc   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard: triage|leonardjo|closed|rawhide
Keywords:
: 98237 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 17:42 UTC by Leonard den Ottolander
Modified: 2013-07-02 22:59 UTC (History)
2 users (show)

Fixed In Version: 4.6.1-0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 16:27:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leonard den Ottolander 2004-04-13 17:42:45 UTC
mc-4.6.0-8.4

On systems that do no use UTF-8 as their charset function key
highlights (quick keys) are not available in the dialogs. Tested with
ISO-8859-1 and ISO-8859-15.

Comment 1 Leonard den Ottolander 2004-04-19 13:04:36 UTC
*** Bug 98237 has been marked as a duplicate of this bug. ***

Comment 2 Leonard den Ottolander 2004-05-13 15:59:18 UTC
The patch in bug 120735 also fixes the key binding in the edit dialog.

Any idea where to fix the highlighting of the function keys?


Comment 3 Leonard den Ottolander 2004-10-26 16:27:06 UTC
Fixed upstream and in RawHide.



Note You need to log in before you can comment on or make changes to this bug.