Bug 12075 - Lots of non-grouped packages
Lots of non-grouped packages
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
: 55720 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-10 23:13 EDT by Red Hat Bugzilla
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 12:06:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-06-10 23:13:39 EDT
When doing a custom install, choices of "groups" of packages (development,
NFS server, GNOME, etc.) are given.  However, there are a lot of packages
without any group.  If I select all available groups, I install 821 megs of
software.  If I select everything, I install 1229 megs of software.  Those
other 408 megs of software should also either be put into existing groups,
or have additional groups made for them....
Comment 1 Red Hat Bugzilla 2000-06-15 12:06:16 EDT
Improving the grouping of packages is a continuing process we are aware of.
Comment 2 Red Hat Bugzilla 2002-05-21 18:15:02 EDT
*** Bug 55720 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.