Bug 120756 - e1000 modules
Summary: e1000 modules
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-13 18:46 UTC by Rey Batioco
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 13:30:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rey Batioco 2004-04-13 18:46:06 UTC
Description of problem:
When trying to use redhat-config-network for e1000 module it gives:

"eth0 has an alias to module e1000_4412k1 in modules.conf instead of
currently loaded module e1000"

Version-Release number of selected component (if applicable):


How reproducible:
just run redhat-config-network

Steps to Reproduce:
1.open redhat-config-network
2.configure e1000 network card
3.
  
Actual results:
"eth0 has an alias to module e1000_4412k1 in modules.conf instead of
currently loaded module e1000"

Expected results:
no error messages about aliases

Additional info:

All network services are running smoothly except that the
redhat-config-network GUI just complains about wrong aliases for the
different e1000 modules.  /etc/modules.conf has a correct entry:

   alias eth0 e1000_4412k1

Comment 1 Harald Hoyer 2004-04-14 09:25:17 UTC
what does:
# ethtool -i eth0
output?

Comment 2 Harald Hoyer 2004-06-04 10:23:23 UTC
ping?

Comment 3 Harald Hoyer 2005-09-16 13:30:41 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.

Users who have experienced this problem are encouraged to upgrade to the latest
update release, and if this issue is still reproduceable, please contact the Red
Hat Global Support Services page on our website for technical support options:
https://www.redhat.com/support

If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 


Note You need to log in before you can comment on or make changes to this bug.