Bug 120794 - (APM) Kernel fails to boot on Intel CA810e with no keyboard
(APM) Kernel fails to boot on Intel CA810e with no keyboard
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 19:16 EDT by david
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:19:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description david 2004-04-13 19:16:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
When Fedora C1 is installed on a server with an Intel CA810E 
motherboard, linux will fail to boot if the keyboard is not 
connected.  The same motherboard worked fine with Redhat 6.2 and 
Redhat 7.2 installed with a variety of kernel errata applied.  Since 
I have lots of these motherboards, I've tested it on numerous 
servers. Also tried a variety of BIOS options, but no change.

Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2115.nptl  kernel-2.4.22-1.2174.nptl

How reproducible:
Always

Steps to Reproduce:
1.Install Fedora
2.Unplug keyboard
3.reboot server
    

Actual Results:  server fails to boot

Expected Results:  server would boot up normally

Additional info:

[root@ds65 root]# rpm -q kernel
kernel-2.4.22-1.2115.nptl
kernel-2.4.22-1.2174.nptl

The kernel gets this far before it hangs.  
isapnp: Scanning for PnP Cards.....
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOSS version 1.2 Flags 0x0b (Driver version 1.16)
Comment 1 Alan Cox 2004-05-02 21:01:16 EDT
I have the intel reference board version of the same here, and without
keyboard it too hangs at apm: and the kernel appears to enter APM and
never return. acpi seems to just work however
Comment 2 David Lawrence 2004-09-29 16:19:13 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.