Bug 120824 - printer properties button is broken
Summary: printer properties button is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
: 121839 125441 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-14 08:15 UTC by Dave Johnson
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 13:06:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Johnson 2004-04-14 08:15:51 UTC
Description of problem:
The "File" -> "Print" and/or "File" -> "Printer Settings" properties
button does not open a dialog box. (The box with the printer
properties that allows to select portrait/landscape/mode/etc.)

Version-Release number of selected component (if applicable):
ooo-1.1.0-32

How reproducible:
Always

Steps to Reproduce:
1. Start openoffice writer
2. Click File -> Print
3. Click the properties button 
    

Actual Results:  No  properties dialog appeared

Expected Results:  A properties dialog box

Additional info:

Comment 1 Dan Williams 2004-06-07 16:44:38 UTC
*** Bug 121839 has been marked as a duplicate of this bug. ***

Comment 2 Dave Johnson 2004-06-08 03:19:04 UTC
Update: This bug still exists in ooo-1.1.1-4

Comment 3 Dan Williams 2004-06-08 13:17:00 UTC
*** Bug 125441 has been marked as a duplicate of this bug. ***

Comment 4 Dan Williams 2004-06-08 13:17:34 UTC
will be fixed in 1.1.1-6

Comment 5 Dan Williams 2004-06-10 12:59:21 UTC
Please test with OOo 1.1.1-6 that's now available in Rawhide.

Comment 6 Dave Johnson 2004-06-13 01:56:10 UTC
I can confirm this bug appears to be fixed in 1.1.1-6.


Note You need to log in before you can comment on or make changes to this bug.