Bug 120842 - grub depends on redhat-logos
Summary: grub depends on redhat-logos
Status: CLOSED DUPLICATE of bug 120837
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: grub   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-14 14:03 UTC by Niki W. Waibel
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niki W. Waibel 2004-04-14 14:03:33 UTC
Description of problem:
you can do a
        rpm -e redhat-logos
without warning. grub (booting) will not work anymore from
that point on, because it uses
        splashimage=(hd0,0)/boot/grub/splash.xpm.gz
in its config file.

Version-Release number of selected component (if applicable):
na

How reproducible:
rpm -e redhat-logos
reboot

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
either removal of redhat-logos rewrites the grub.conf file not
using a boot logo or grub has to depend on redhat-logos.

Comment 1 Niki W. Waibel 2004-04-14 14:10:42 UTC
sorry -- this is a dup of bug #120837, because of the damn opera 
reload button.

pls close/remove this bug or mark it das dup of #120837.

sorry, niki

Comment 2 Suzanne Hillman 2004-04-14 14:52:51 UTC

*** This bug has been marked as a duplicate of 120837 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.