Bug 120852 - Dependency Error FC2 T2 Morning Updates
Summary: Dependency Error FC2 T2 Morning Updates
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libselinux   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-14 15:27 UTC by Sean Bruno
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 12:58:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Bruno 2004-04-14 15:27:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
This morning's updates are not suceeding for SELinux due to dependency
errors.  Output from yum -y update:

libselinux needs glibc >, which is not available.

Version-Release number of selected component (if applicable):
libselinux1.11

How reproducible:
Always

Steps to Reproduce:
1.run yum -y update as root
2.
3.
    

Actual Results:  no updates occurred

Expected Results:  updates should occur

Additional info:

I bypassed the update of libselinux and libselinux-devel so that I can
update the rest of my systems.

Comment 1 Daniel Walsh 2004-04-14 19:14:51 UTC
Fixed in libselinux-1.11-3

Comment 2 Sean Bruno 2004-04-16 04:15:37 UTC
Yes indeed.  It is fixed today.  Thanks!



Note You need to log in before you can comment on or make changes to this bug.