Bug 120881 - Wrong location of bluefw binary
Wrong location of bluefw binary
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bluez-bluefw (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 16:03 EDT by Péter, Soós
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 12:25:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Péter, Soós 2004-04-14 16:03:27 EDT
Description of problem:
The bluefw binary have wrong location (/usr/sbin/bluefw), because of
it should be in /sbin. It is hardwired into the kernels (in bt3c_cs
driver).

Version-Release number of selected component (if applicable):
bluez-bluefw-0.9-2

How reproducible:
always

Steps to Reproduce:
1. Plug the 3Com Bluetooth card into the PCMCIA slot. bt3c_cs module
automatically loaded, but unable to load the firmware even if it is
installed.
2.
3.
  
Actual results:
bt3c_cs driver unable to load firmware

Expected results:
firmware loaded at automatic module loading

Additional info:
Relocating bluefw binary into /sbin solve the problem.
Comment 1 Péter, Soós 2004-05-11 12:16:25 EDT
This bug exists in Fedora Core 2 test 3 too.

Note You need to log in before you can comment on or make changes to this bug.