Bug 120900 - Have images inj /usr/share/backrounds added to GNOME Desktop
Summary: Have images inj /usr/share/backrounds added to GNOME Desktop
Status: CLOSED DUPLICATE of bug 115919
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-15 01:46 UTC by Sean Earp
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Earp 2004-04-15 01:46:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When you right-click on the desktop and choose "Change Desktop
Background", the only image listed is the one that Fedora has turned
on (yellow_flower.jpg).  There are, however, a bunch of GREAT
backgrounds loaded in /usr/share/backgrounds.  Please add them as
choices to the "Change Desktop Background" preferences so we don't
have to go hunting for them (it was sheer luck I found them at all!)

Version-Release number of selected component (if applicable):
gnome-desktop-2.6.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.Right click on desktop
2.Choose "Change Desktop Background"
3.
    

Actual Results:  No pictures to choose from

Expected Results:  Backgrounds present in /usr/share/backgrounds
should be present as choices.

Additional info:

Comment 1 Sean Earp 2004-05-10 03:06:26 UTC
/usr/share/wallpaper should also be added...

Comment 2 Marco Pesenti Gritti 2004-10-22 10:29:19 UTC

*** This bug has been marked as a duplicate of 115919 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:35 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.