Bug 12091 - RuntimeError: /usr/sbin/authconfig can not be run
RuntimeError: /usr/sbin/authconfig can not be run
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-11 14:31 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 15:22:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-06-11 14:31:25 EDT
linux text expert
No driver disk
English, uk
CD-ROM
Add network NE2000 io=0x300
Custom
Disk druid
Remove all three partitions, add 16Mb /boot, 128Mb swap, 2.3Mb (rest) /
192.168.1.5/24, 192.168.1.1 for DNS and gateway
Select:
  Printer
  X
  KDE
  GNOME
  Graphics
  Networked workstation
  Dialup workstation
Select individual packages:
  rshd
  telnetd
  xntp3
(requires xinetd: accepted)
Will use XF86_S3

After package installation:

Traceback (innermost last):
  File "/usr/bin/anaconda", line 392, in ?
    intf.rnu(todo, test = test)
  File "/usr/lib/anaconda/text.py", line 1064, in run
    rc = apply (step[1](), step[2])
  File "/usr/lib/anaconda/text.py", line 568, in __call__
    if todo.doInstall ():
  File "/usr/lib/anaconda/todo.py", line 1395, in doInstall
    self.writeConfiguration ()
  File "/usr/lib/anaconda/todo.py", line 1169, in writeConfiguration
    self.setupAuthentication ()
  File "/usr/lib/anaconda/todo.py", line 622, in setupAuthentication
    root = self.instPath)
  File "/usr/lib/anadonda/iutil.py", line 40, in execWithRedirect
    raise RuntimeError, command + " can not be run"
RuntimeError: /usr/sbin/authconfig can not be run

Checking on VT2, /mnt/sysimage/usr/sbin does not contain authconfig.
Comment 1 Michael Fulbright 2000-06-15 12:04:26 EDT
Please reproduce in test lab.
Comment 2 Tim Waugh 2000-06-15 12:11:49 EDT
Pay for my plane ticket? ;-)  I'll see if I can reproduce it on the machine it
originally happened on.
Comment 3 Tim Waugh 2000-06-15 15:21:59 EDT
Actually, the CD I did this with is known bad, so it was probably that (I
couldn't reproduce it on a machine at work).

Note You need to log in before you can comment on or make changes to this bug.