Bug 120939 - pcnet_cs does not load properly
pcnet_cs does not load properly
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 09:44 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:05:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-15 09:44:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040119

Description of problem:
I was trying to install Fedora on a Fujitsu Lifebook 635T. The cd
drive is broken so I was trying a network (via NFS) install.

When I use the disks made from Fedora, and from the window I get
whenpressing ALT-F3, I get a bunch of "unresolved symbol" messages:

HINT: insmod errors can be caused by incorrect module
parameters,including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
* failed to insert /tmp/ds.o
/tmp/pcnet_cs.o: unresolved symbol register_pccard_driver_R1c442d6c
/tmp/pcnet_cs.o: unresolved symbol unregister_pccard_driver_Rdb348cd2
* failed to insert /tmp/pcnet_cs.o
* load module set done

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot laptop using bootdisk.img
2. insert drivers disk pcmciadd.img
3. try to load pcnet_cs module
    

Actual Results:  I got the following messages on another window (I
don't what that window is called)

HINT: insmod errors can be caused by incorrect module
parameters,including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
* failed to insert /tmp/ds.o
/tmp/pcnet_cs.o: unresolved symbol register_pccard_driver_R1c442d6c
/tmp/pcnet_cs.o: unresolved symbol unregister_pccard_driver_Rdb348cd2
* failed to insert /tmp/pcnet_cs.o
* load module set done

Expected Results:  It should have properly detected the pcnet_cs drivers

Additional info:

I was using a Fujitsu Lifebook 635T with 32MB of RAM. The disk was
read via the extension base.
Comment 1 Jeremy Katz 2004-10-05 12:05:20 EDT
This should be resolved in newer Fedora Core releases. 

Note You need to log in before you can comment on or make changes to this bug.