Bug 121056 - French translations still contain  
Summary: French translations still contain  
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jean-Paul Aubry
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-16 15:00 UTC by Dimitri Papadopoulos
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-10 06:36:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dimitri Papadopoulos 2004-04-16 15:00:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
Hi,

Sorry to file this bug report under kernel, but there's no way to file
a bug for all Fedora RPM packages.

The French translation of the description of some RPM packages
contains   which works only in the contect of HTML. An example of
such a package is kernel-2.6.5-1.326.i686.rpm.

Please filter the description of all Fedora RPM packages so that it
doesn't contain   or use the Unicode no-break space character
instead.

Comment 1 Miloslav Trmac 2004-04-16 16:43:56 UTC
This looks like a specspo issue.

Comment 2 Jean-Paul Aubry 2004-05-26 01:26:22 UTC
I just checked with the latest version of specsco and there are no
occurances of  
We removed them all a while ago as confirmed by Audrey.

Comment 3 Warren Togami 2004-06-10 06:36:48 UTC
If comment #2 is true, then this issue is fixed in FC2.  Please REOPEN
if this is incorrect


Note You need to log in before you can comment on or make changes to this bug.