Bug 12108 - text / expert install doesn't offer dead key configuration
text / expert install doesn't offer dead key configuration
Status: CLOSED DUPLICATE of bug 36838
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-11 22:40 EDT by Red Hat Bugzilla
Modified: 2008-03-13 15:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-02 15:24:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-06-11 22:40:53 EDT
Like the subject says, when installing in text and / or expert modes
(since, even in expert GUI mode, the keyboard is still configured in text
mode), there's no ability to configure dead key support.
Comment 1 Red Hat Bugzilla 2000-06-15 12:01:09 EDT
This will be added to the future feature request list.
Comment 2 Red Hat Bugzilla 2000-09-15 15:28:10 EDT
Related to bug number 12107.
Comment 3 Red Hat Bugzilla 2000-09-26 15:00:29 EDT
Related to bug 12107. (Hopefully link will get highlighted in this form)
Comment 4 Red Hat Bugzilla 2001-10-23 15:02:26 EDT

*** This bug has been marked as a duplicate of 36838 ***

Note You need to log in before you can comment on or make changes to this bug.