Bug 121115 - startup problem with sm-client and restorecon
Summary: startup problem with sm-client and restorecon
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sendmail   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: SELinux
: 121401 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-17 14:50 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 14:42:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-04-17 14:50:45 UTC
Description of problem:

After updating to sendmail-8.12.11-4.6 I get the following at bootup --

Starting sm-client: /sbin/restorecon set context
/var/run/sm-client.pid-><<none>> failed:'Invalid argument'

Comment 1 Thomas Woerner 2004-04-21 10:52:51 UTC
*** Bug 121401 has been marked as a duplicate of this bug. ***

Comment 2 Thomas Woerner 2004-10-08 11:15:44 UTC
Can you verify this with an updated development version?

Comment 3 David Juran 2004-10-12 11:15:27 UTC
I see this problem in sendmail-8.13.1-2 

Comment 4 Thomas Woerner 2004-10-12 12:10:55 UTC
Have you installed the new selinux packages, too?

Comment 5 David Juran 2004-10-12 13:57:44 UTC
No, but upgrading to policycoreutils-1.17.6-1 remedied the problem (-:

Comment 6 Thomas Woerner 2004-10-12 14:42:41 UTC
Ok, closing fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.