Bug 121126 - (hwdata?) "Too many open files" from initscripts
Summary: (hwdata?) "Too many open files" from initscripts
Status: CLOSED DUPLICATE of bug 121106
Alias: None
Product: Fedora
Classification: Fedora
Component: hwdata   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-17 17:56 UTC by Michal Jaegermann
Modified: 2014-03-17 02:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2004-04-17 17:56:49 UTC
Description of problem:

When starting a machine, at least with 2.6.5-1.326smp kernel,
I am consistenly getting:

Checking for new hardware                                  [  OK  ]
Updating /etc/fstab error opening /etc/updfstab.conf.default: Too many
open files
                                                           [FAILED]

In case you wonder at this moment I have 'selinux=0'.

Version-Release number of selected component (if applicable):
initscripts-7.50-1

How reproducible:
Always.

Comment 1 Warren Togami 2004-04-18 18:52:18 UTC
I believe this has been corrected in hwdata-0.117-1.  Please check
your version and report back.


Comment 2 Michal Jaegermann 2004-04-18 21:03:58 UTC
After recent bunch of updates which included hwdata-0.117-1
this error indeed disappeared.

Comment 3 Warren Togami 2004-04-18 23:31:25 UTC
Keeping this open for a little while so others see it when they search
for open bugs.

Comment 4 Bill Nottingham 2004-04-19 04:45:00 UTC

*** This bug has been marked as a duplicate of 121106 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:02:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.