Bug 121150 - Writing Makefile for Net::SSLeay Error: Makefile:88: *** missing separator. Stop.
Writing Makefile for Net::SSLeay Error: Makefile:88: *** missing separator. ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: openssl (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-18 01:25 EDT by Brian Webster
Modified: 2007-04-18 13:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 04:10:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Webster 2004-04-18 01:25:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040308

Description of problem:
I have compiled from source the following as suggested by Net_SSLeay:

openssl-0.9.6g
perl-5.8.3
Net_SSLeay.pm-1.21

I have used the same compiler for all. The error received when
creating the Makefile:

Checking for OpenSSL-0.9.6g or newer...
You have OpenSSL-0.9.6g installed in /usr/local/ssl
Good. Both OpenSSL and perl seem to have been compiled with the same
compiler.

Warning: I could not locate your pod2man program. Please make sure,
         your pod2man program is in your PATH before you execute 'make'

Writing Makefile for Net::SSLeay::Handle

Warning: I could not locate your pod2man program. Please make sure,
         your pod2man program is in your PATH before you execute 'make'

Writing Makefile for Net::SSLeay
Makefile:88: *** missing separator.  Stop.




Version-Release number of selected component (if applicable):
Net_SSLeay.pm-1.21

How reproducible:
Always

Steps to Reproduce:
1.Configure, Make, make install on OpenSSL, Perl
2.Makefile -t on Net_SSLeay
3.the output is the above error
(This is on a fresh install of RedHat 9.0
    

Actual Results:  Warning: I could not locate your pod2man program.
Please make sure,
         your pod2man program is in your PATH before you execute 'make'

Writing Makefile for Net::SSLeay::Handle

Warning: I could not locate your pod2man program. Please make sure,
         your pod2man program is in your PATH before you execute 'make'

Writing Makefile for Net::SSLeay
Makefile:88: *** missing separator.  Stop.




Expected Results:  Net_SSLeay would install correctly

Additional info:
Comment 1 Tomas Mraz 2005-02-09 04:10:44 EST
This is not a bug in our product.

Note You need to log in before you can comment on or make changes to this bug.