Bug 121186 - elfutils bootstrap fails
Summary: elfutils bootstrap fails
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: elfutils (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
: 131778 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-18 18:22 UTC by Peter Bowen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 19:33:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Bowen 2004-04-18 18:22:45 UTC
Three tests fail during build if libelf.so.1 is not already installed
on system.  A portion of the output:

PASS: asm-tst1
PASS: asm-tst2
PASS: asm-tst3
../src/elflint: error while loading shared libraries: libelf.so.1:
cannot open shared object file: No such file or directory
FAIL: asm-tst4
../src/elflint: error while loading shared libraries: libelf.so.1:
cannot open shared object file: No such file or directory
FAIL: asm-tst5
../src/elflint: error while loading shared libraries: libelf.so.1:
cannot open shared object file: No such file or directory
FAIL: asm-tst6
PASS: asm-tst7
PASS: asm-tst8

Comment 1 Joseph Tate 2004-05-01 05:15:47 UTC
Adding ../libelf to LD_LIBRARY_PATH fixes these errors.

Comment 2 Ulrich Drepper 2004-09-25 19:14:02 UTC
*** Bug 131778 has been marked as a duplicate of this bug. ***

Comment 3 Ulrich Drepper 2004-09-25 19:33:16 UTC
Will be fixed in 0.97.


Note You need to log in before you can comment on or make changes to this bug.