Bug 12121 - Tabbing order odd on time zone selection screen
Summary: Tabbing order odd on time zone selection screen
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 11:38 UTC by Tim Waugh
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-28 14:04:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-12 11:38:43 UTC
Using the GUI, the tabbing order seems to be quite strange.  I haven't
worked out how to select a time zone yet, but I've accidentally stumbled on
it twice.  It seems to sometimes be 'up' from 'Hide help', but not always.

Comment 1 Michael Fulbright 2000-06-28 14:04:28 UTC
Having consulted with the GTK+ maintainer this is unfortunately due to 
how GTK+ tabbin works currently and there is no workaround.


Note You need to log in before you can comment on or make changes to this bug.