Bug 121219 - updfstab doesn't put new SCSI devices (e.g. USB flash drives) into /etc/fstab
updfstab doesn't put new SCSI devices (e.g. USB flash drives) into /etc/fstab
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 07:55 EDT by Nils Philippsen
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 09:14:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2004-04-19 07:55:34 EDT
Description of problem:

When putting a USB flash drive into the USB port, it doesn't get
written into /etc/fstab. This is because both /dev/sda and /dev/sda1
are missing -- they are present in /udev, but not in /dev.

Version-Release number of selected component (if applicable):

kudzu-1.1.56-1
hotplug-2004_03_11-1
udev-024-4
kernel-2.6.5-1.327

How reproducible:

Always

Steps to Reproduce:
1. Plug USB drive into USB port
  
Actual results:

No change in /etc/fstab

Expected results:

Entry in /etc/fstab

Additional info:

This bug is maybe in one of the other packages mentioned above --
didn't know exactly where to put it.
Comment 1 Nils Philippsen 2004-04-21 09:14:25 EDT
With restored /dev/sda and /dev/sda1, it seems to work with updated
kudzu-1.1.57-1.

Note You need to log in before you can comment on or make changes to this bug.