Bug 12122 - Xterm keybindings wrong (sigh)
Summary: Xterm keybindings wrong (sigh)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 11:39 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-30 21:32:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch XTerm app-defaults which fixes the keybindings (2.46 KB, patch)
2000-06-12 11:41 UTC, Hans de Goede
no flags Details | Diff

Description Hans de Goede 2000-06-12 11:39:59 UTC
Hi its me again with my favorite subject ;)

It looks like the keybindings additions to
/usr/X11R6/lib/X11/app-defaults/XTerm where left out with the 4.0 build,
please apply the attached patch, which adds back the keybindings and the
large scrollback buffer.

(In case you forgot, this fixes: backspace,del,home,end shift F1-F10)

Comment 1 Hans de Goede 2000-06-12 11:41:08 UTC
Created attachment 418 [details]
patch XTerm app-defaults which fixes the keybindings

Comment 2 Hans de Goede 2000-06-30 21:32:28 UTC
Fixed in XFree-4.0-0.28 from the beta2/snapshot dir on gribble.



Note You need to log in before you can comment on or make changes to this bug.